Australian instance - customers encountering errors in CORE

Incident Report for BQE CORE

Resolved

Affected customers have confirmed clearing their cache has resolved the issue and monitoring confirms the incident is resolved.
Posted Nov 27, 2023 - 17:52 PST

Monitoring

Our monitoring indicates the application has returned to normal. We will continue to monitor for errors over the next 24 hours before closing this ticket.

Our support teams are reaching out to affected customers asking them to clear their cache. If you encounter the error, please clear your cache. How to clear your cache:
* Google Chrome; https://support.google.com/accounts/answer/32050?hl=en&co=GENIE.Platform%3DDesktop
* Edge: https://www.microsoft.com/en-us/edge/learning-center/how-to-manage-and-clear-your-cache-and-cookies?form=MA13I2
* Safari: https://support.apple.com/en-us/HT201265

If the issue persists, please contact our support teams and we will review with urgency.
Posted Nov 26, 2023 - 19:43 PST

Investigating

Some customers are encountering errors performing tasks within CORE. Our teams are investigating the issue with urgency and will provide an update by 2:30pm AEST today.
Posted Nov 26, 2023 - 17:36 PST
This incident affected: CORE (CORE API Services (AUSTRALIA), CORE Front-End Services (AUSTRALIA)).