Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 07, 2024 - 22:00 PST
Scheduled
We will be performing an unscheduled maintenance during below mentioned time zones. This maintenance will include updating our application to improve overall system performance. During this period, you may face some issues while logging into CORE. We expect this to be completed within 1 Hour. Throughout the process, any updates can be seen on this page. We appreciate your patience and understanding. If you have any questions, feel free to reach out to CORE Support via email at support@bqe.com or via phone at 310-602-4030
Maintenance schedule start in relation to different time zones:
Time Zone Date Time PST 07 Nov 2024 10:00 PM ET/EDT 08 Nov 2024 01:00 AM UTC 08 Nov 2024 06:00 AM
Posted Nov 07, 2024 - 21:57 PST
This scheduled maintenance affected: CORE (CORE API Services (US), CORE Front-End Services (US)).