Failure in CORE Login across all regions
Incident Report for BQE CORE
Resolved
The issue has been resolved. We apologize for any disruption this might have caused you. Rest assured that we are doing everything possible to prevent such issues from occurring in the future. Thank you for your patience and continued support. If you are still experiencing any problems, please reach out to CORE Support via email at support@bqe.com or via phone at 310-602-4030.
Posted Feb 07, 2024 - 23:16 PST
Monitoring
We have implemented a fix for the issue and you should now see these changes on your side as well. It is recommend that you log out and log back in to CORE. We will continue to monitor all systems to ensure that everything continues to work as expected. We appreciate your patience and continued support!
Posted Feb 07, 2024 - 21:44 PST
Identified
Our Engineering has found the root cause of the issue. We will get this resolved as soon as possible. Thank you for your patience.
Posted Feb 07, 2024 - 21:41 PST
Investigating
We're currently experiencing difficulties with logging into your CORE account. Our team is actively investigating the issue and working to resolve it as quickly as possible. Thank you for your patience.
Posted Feb 07, 2024 - 21:04 PST
This incident affected: CORE (CORE Hosting Services, CORE Front-End Services (US), CORE Front-End Services (AUSTRALIA)).