Login Issues
Incident Report for BQE CORE
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 18:08 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2024 - 07:07 PDT
Update
Some users have reported that the login issue has reappeared. Our Engineering teams are working diligently to identify the cause as quickly as possible. We are sorry for the inconvenience.
Posted Apr 23, 2024 - 06:27 PDT
Update
We are investigating a log in issue that is affecting all customers. Our teams are working urgently to resolve this issue. We will provide an update in the next hour.
Posted Apr 23, 2024 - 06:24 PDT
Investigating
We are currently investigating this issue.
Posted Apr 23, 2024 - 06:15 PDT
Monitoring
A configuration change has been made to address this issue. Please contact support@bqe.com if you continue to encounter problems logging in.

The issue was related to an upgrade to our Host Services over the weekend. Host Services are responsible for managing the CORE login process among other items. We will continue to monitor this issue for the next 12 hours at least while we conduct a root cause analysis.

We apologize for the inconvenience.
Posted Apr 22, 2024 - 12:45 PDT
Update
We are still investigating and working through this issue. We will continue to update you with new developments.
Posted Apr 22, 2024 - 11:35 PDT
Update
CORE is stable now and issues with login are no longer present. The cause is still under investigation.
Posted Apr 22, 2024 - 09:45 PDT
Investigating
Some users have reported that they are experiencing issues when logging into CORE. Our Engineering teams are working diligently to identify the cause as quickly as possible. Please subscribe to this page to receive the latest updates.
Posted Apr 22, 2024 - 09:38 PDT
This incident affected: CORE (CORE Hosting Services).