The issue affecting the CORE In-App Call feature has been fully resolved. The feature is now working as expected. Thank you for your patience while we worked to restore service.
Posted Sep 15, 2025 - 12:21 PDT
Monitoring
A hotfix has been deployed to address the issue affecting the CORE In-App Call feature. We are closely monitoring the results to ensure everything is working as expected. Users can still reach our support team by phone at +1 310-602-4030 or by email at support@bqe.com if needed.
Posted Sep 15, 2025 - 08:14 PDT
Identified
We’ve identified the root cause of the issue affecting the CORE In-App Call feature. Our team is actively working on a fix and will deploy it shortly.
In the meantime, you can still reach our support team by phone at +1 310-602-4030 or via email at support@bqe.com.
We’ll share another update as soon as the fix is implemented.
Posted Sep 15, 2025 - 07:11 PDT
Update
We are continuing to investigate this issue.
Posted Sep 12, 2025 - 10:25 PDT
Investigating
The CORE In-App Call feature is currently not working, so users won’t be able to make support calls directly from the app. In the meantime, you can still reach our support team by phone at +1 310-602-4030 or by email (support@bqe.com). Our team is actively working to fix the issue as quickly as possible and will provide updates once the feature is back up.