Our team has made significant progress in implementing the fix; however, the resolution is taking longer than initially anticipated. We are committed to ensuring the issue is fully resolved and are conducting additional tests to confirm stability. Thank you for your continued patience and understanding. We will keep you updated with any further developments.
Posted Apr 03, 2025 - 07:05 PDT
Update
We have made a few changes to address the KPI schedule performance degradation and are implementing a fix. While scheduled refresh jobs remain temporarily disabled, our team is making progress toward restoring full functionality. We will continue to monitor the situation closely and provide further updates as we work toward a resolution. Thank you for your patience and understanding.
Posted Apr 02, 2025 - 16:20 PDT
Investigating
We regret to inform you that we are experiencing performance degradation affecting KPI schedules. As a result, you may notice delays in the latest KPI data updates. To improve system performance, we are temporarily disabling scheduled refresh jobs. Our team is actively working on a resolution and will re-enable the KPI schedules once stability is restored. We appreciate your patience and will provide updates as progress is made. Thank you for your understanding.
Posted Apr 02, 2025 - 09:09 PDT
This incident affects: CORE (CORE Reporting Services (US)).