Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 13, 2024 - 19:30 PST
Scheduled
We will be performing scheduled maintenance to enhance system performance. During this time, you may experience intermittent issues while logging into BQECORE. The maintenance is expected to last approximately 1 hour and 30 minutes.
Maintenance schedule start, for different time zones: Time Zone Date Time PST 13 Nov 2024 07:30 PM ET/EDT 13 Nov 2024 10:30 PM UTC 14 Nov 2024 03:30 AM
You can follow real-time updates on this page throughout the maintenance period. We appreciate your patience and understanding as we work to improve your experience with BQECORE. For any questions, please contact BQECORE Support at support@bqe.com or call 310-602-4030.
Thank you, The BQECORE Team
Posted Nov 13, 2024 - 04:12 PST
This scheduled maintenance affected: CORE (CORE Hosting Services, CORE API Services (US), CORE Front-End Services (US), CORE Reporting Services (US), CORE Public API (US), Management Portal).