Intermittent errors on CORE Public APIs
Incident Report for BQE CORE
Resolved
We have addressed the issue by removing a poorly performing node. Please contact CoreDeveloper@bqe.com if you continue to experience issues.
Posted Mar 08, 2024 - 12:48 PST
Investigating
Customers using CORE's Public APIs to extract data from CORE are encountering intermittent errors. If customers retry the transaction, it may succeed.

Our teams are investigating the issue and will provide an update before 2pm Pacific time today (Friday).
Posted Mar 08, 2024 - 11:42 PST
This incident affected: CORE (CORE Public API (US)).