Service disruption effecting Host API Layer
Incident Report for BQE CORE
Resolved
Our engineers have been able to resolve the issue and hosting services are back up online. You should be able to login to CORE without facing any issues. Please let our support know, if you face any problems.
Posted Jul 25, 2024 - 00:03 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2024 - 23:17 PDT
Identified
We have identified the issue and working towards the final phase of the fix, we will keep you posted.
Posted Jul 24, 2024 - 23:12 PDT
Update
We are continuing to investigate this issue.
Posted Jul 24, 2024 - 22:55 PDT
Investigating
We are currently experiencing a service disruption effecting Host API Layer. Customers will face Issues while Logging to CORE. Our technical team is aware of the problem and is working tirelessly to restore full functionality. We apologize for any inconvenience this may cause and will update you with our progress. If you have any questions or need assistance, please contact CORE Support via email at support@bqe.com or via phone at 310-602-4030."
Posted Jul 24, 2024 - 22:48 PDT
This incident affected: CORE (CORE Hosting Services, Management Portal).