We are pleased to inform you that the unscheduled maintenance has been successfully completed. All systems are now fully operational, and you should be able to access BQECORE without any issues.
Thank you for your patience and understanding during this maintenance period. If you experience any further issues, please don’t hesitate to contact BQECORE Support at support@bqe.com or call 310-602-4030.
Thank you, The BQECORE Team
Posted Nov 14, 2024 - 22:00 PST
Update
The scheduled maintenance is taking longer than anticipated. We apologize for the inconvenience and appreciate your patience. We will keep you updated on our progress as we work to complete the maintenance as soon as possible. For any questions, please contact BQECORE Support at support@bqe.com or call 310-602-4030.
Thank you, The BQECORE Team
Posted Nov 14, 2024 - 21:25 PST
Update
Scheduled maintenance is currently in progress. We appreciate your patience and understanding as we work to improve your experience with BQECORE. For any questions, please contact BQECORE Support at support@bqe.com or call 310-602-4030.
Thank you, The BQECORE Team
Posted Nov 14, 2024 - 20:55 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2024 - 20:45 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 14, 2024 - 20:35 PST
Scheduled
We are performing unscheduled maintenance to enhance system performance and resolve application issues. During this time, you may experience intermittent issues while logging into BQECORE. The maintenance is expected to last approximately 1 hour.
Maintenance schedule start, for different time zones: Time Zone Date Time PST 14 Nov 2024 08:45 PM ET/EDT 14 Nov 2024 11:45 PM UTC 15 Nov 2024 04:45 AM
You can follow real-time updates on this page throughout the maintenance period. We appreciate your patience and understanding as we work to improve your experience with BQECORE. For any questions, please contact BQECORE Support at support@bqe.com or call 310-602-4030.
Thank you, The BQECORE Team
Posted Nov 14, 2024 - 20:35 PST
This scheduled maintenance affected: CORE (CORE Hosting Services, CORE API Services (US), CORE Front-End Services (US)).