CORE Login Issue
Incident Report for BQE CORE
Resolved
The incident has been resolved. Thank you for your support.
Posted May 23, 2022 - 07:33 PDT
Identified
After investigating, we have identified the issue is related to hardware. We migrated our traffic to secondary server so that our services won't be impacted and ensured that our customers will enjoy hassle free services. Sorry for the inconvenience and thank you for your patience.
Posted May 23, 2022 - 07:00 PDT
Update
Our Engineering team is still investigating this Issue. Thank your for your patience.
Posted May 23, 2022 - 06:08 PDT
Update
Our Engineering Teams are still investigating the issue and we will keep you updated. We apologize for any inconvenience.
Posted May 23, 2022 - 05:29 PDT
Investigating
We're experiencing a service outage with CORE. Our Engineering team is currently working to restore the service. We apologize for any inconvenience.
Posted May 23, 2022 - 04:23 PDT
This incident affected: CORE (CORE Hosting Services, CORE API Services (US), CORE API Services (AUSTRALIA), CORE Front-End Services (US), CORE Front-End Services (AUSTRALIA), CORE Reporting Services (US), CORE Reporting Services (AUSTRALIA), CORE Public API (US), CORE Public API (AUSTRALIA), Management Portal).